PDF-Datei

Apache Log4j

A critical security breach has been identified on the Apache Log4j logging library. This vulnerability allows to execute arbitrary code if this component is used for web applications and systems based on Java, usually for logging services.

GUM Workbench is neither using Java, nor JavaScript or any Java-based library. Therfore GUM Workbench is not affected by this security breach at all.

GUM Workbench is based on the development system called Delphi unsing Pascal as the programming language, originally developped by Borland.

GUM Workbench is not using any OpenSource library, but only commercially available packages. Therfore GUM Workbench is not susceptible to security breaches of this kind.

*PDF version of this page.

  • Contact
  • Links
  • Impressum
  • Search